东方财富能用通达信公式吗

  • 请求高手大师把这个通达信公式修改成东方财富通能使用!谢谢!

    这个公式中有两个函数,东方财富里没有,并且无法替换,所以修改不了,
    这个公式还是在通达信里用吧,东方财富用不了。

  • 怎样把通达信的公式改为东方财富的?谢谢!

    这段公式代码在东方财富上是可以用的.


    A7:=C-REF(C,1);
    A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
    SHORT:=7; LONG:=19;
    RMA:=EMA(CLOSE,SHORT);
    NMA:=EMA(CLOSE,LONG);
    UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),0);
    DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),0);
    买进:(LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2))) AND REF(DOWN,1)REF(DOWN,1);

  • 如何把通达信的公式改成东方财富的公式

    DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

    DEA:=EMA(DIF,9);

    MACD:=(DIF-DEA)*2;

    AA:=CROSS(DIF,DEA) AND DEA>0;

    BB:=BARSLAST(CROSS(DEA,DIF)) AND DEA>0;

    CC:=REF(BARSLAST(CROSS(DIF,0))<20,BARSLAST(CROSS(DEA,DIF))+1);

    X:AA AND BB AND CC;

    基本不需要做什么修改,可以用

  • 求大神给编辑个东方财富的选股公式(好像东方财富和通达信的能通用)。

    T:=3;{可调整均线3上面或下面天数}
    A1:=MA(C,3);
    A2:=NDAY(A1,C,T);
    A3:=REF(A2,1)>0 AND CROSS(C,A1);
    B1:=A3 AND (MA(C,10)<REF(MA(C,10),1) OR MA(C,5)<MA(C,21))AND VOL=HHV(VOL,4)AND C>O;
    B2:=A3 AND MA(C,10)>REF(MA(C,10),1)AND MA(C,5)>MA(C,21)AND V>REF(V,1)AND C>O;
    B3:=A3 AND MA(C,10)>REF(MA(C,10),1)AND MA(C,5)>MA(C,21)AND V<REF(V,1)AND C>REF(C,1);
    XG:B1 OR B2 OR B3;
    T:=3;{可调整均线3上面或下面天数}
    D1:=NDAY(C,A1,T);
    E1:=REF(D1,1)>0 AND CROSS(A1,C) AND V>REF(V,1)AND C<O;
    E2:=REF(D1,1)>0 AND CROSS(A1,C) AND V<REF(V,1)AND C<REF(C,1);
    MC:E1 OR E2;

  • 请高手写一个量能已经超过前期量能而股价没有超过上一波的股价的通达信公式

    那你需要定义量能和价格的时间周期.没有时间周期怎么对比啊.

  • 通达信指标改选股公式(量能)

    {黄柱}
    AA:VOL>REF(V,1)*1.9;
    {红箭头}
    MV5:=MA(V,5);
    MV135:=MA(V,135);
    XG:CROSS(MV5,MV135);
    股票公式专家团为你解答,希望能帮到你,祝投资顺利。

返回顶部